第一股票365国际网,股票365国际,股票,365国际下载,指标365国际 设为首页加入收藏
你的位置:第一股票365国际网其他365国际多空彩带365国际 彩带指标源码

多空彩带365国际 彩带指标源码

  • 365国际类型:其他365国际
  • 推荐星级:
  • 365国际安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-07 09:19:38
  • 相关标签:多空
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 365国际语言:用简体中文编写

多空彩带365国际 彩带指标源码详细说明

第一股票365国际网(www.chnmoney.com)告诉您:当前正要下载:多空彩带365国际 彩带指标源码

RQ1:=2010;

RQ2:=1;

RQ3:=1;

RQA:=2010;

RQB:=1;

RQC:=1;

HF:=0;

XG:=0;

GF:=0;

P:=3;

P1:=3;

RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;

AH:=REF(H,BARSLAST(DATE<=RQG )),NODRAW;

高价:IF(DATE>=RQG AND XG>=1,AH,NULL),COLOR00FFFF;

RQD:=(RQA-1900)*10000+RQB*100+RQC;

DJ:=REF(L,BARSLAST(DATE<=RQD )),NODRAW;

低价:IF(DATE>=RQD AND XG>=1,DJ,NULL),COLORFFFF00;

FU:=C-低价;

低到当前幅度:FU/低价*100,NODRAW,COLOR00FFFF;

FUGA:=高价-低价;

高到低价幅度%:FUGA/高价*100,NODRAW,COLOR00FFFF;

AS:=(O+H+L+C)/4;

SY:=EMA(AS,P);

BL:=EMA(AS,17);

//第一股票365国际网

FILLRGN(SY>BL,BL,SY,RGB(139,10,10));

FILLRGN(SY<BL,BL,SY,RGB(0,100,0));

STICKLINE1(C>=O,LOW,HIGH,0,0),COLOR0000FF;

STICKLINE1(C>=O,CLOSE,OPEN,2.8,1),COLOR1020EE;

STICKLINE1(C<=O,LOW,HIGH,0,0),COLORFF8800;

STICKLINE1(C<=O,CLOSE,OPEN,2.8,0),COLORFFCC00;

低价A:IF(DATE>=RQD AND GF>=1,DJ*1.03,NULL),COLOR999999;

低价B:IF(DATE>=RQD AND GF>=1,DJ*1.05,NULL),COLOR999999;

低价C:IF(DATE>=RQD AND GF>=2,DJ*1.08,NULL),COLOR999999;

低价D:IF(DATE>=RQD AND GF>=2,DJ*1.13,NULL),COLOR999999;

低价E:IF(DATE>=RQD AND GF>=3,DJ*1.18,NULL),COLOR999999;

低价F:IF(DATE>=RQD AND GF>=3,DJ*1.25,NULL),COLOR999999;

低价G:IF(DATE>=RQD AND GF>=4,DJ*1.34,NULL),COLOR999999;

低价H:IF(DATE>=RQD AND GF>=4,DJ*1.37,NULL),COLOR999999;

DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.03,'?%'),COLOR208FFF;

DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.05,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=2,低价C,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=2,低价D,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=3,低价E,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=3,低价F,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=3,低价G,'?%'),COLOR208FFF;

DRAWTEXT(DATE<=RQD AND GF>=3,低价H,'?%'),COLOR208FFF;

STICKLINE1(DATE<=RQG,低价,高价,0,0),COLOR00FF00;

STICKLINE1(DATE<=RQD,高价,低价,0,0),COLORFF00FF;

Q1:=(低价+(高价 - DJ) * 0.191)/高价;

Q2:=(低价+(高价 - DJ) * 0.382)/高价;

Q3:=(低价+(高价 - DJ) * 0.50)/高价;

Q4:=(低价+(高价 - DJ) * 0.618)/高价;

Q5:=(低价+(高价 - DJ) * 0.809)/高价;

Q6:=(低价+(高价 - DJ) * 0.333)/高价;

Q7:=(低价+(高价 - DJ) * 0.667)/高价;

ZH:=IF(HF,DATE<=RQG,DATE<=RQD),NODRAW;

高价A:IF(DATE>=RQD AND XG>=2,AH*Q1,NULL),COLOR007777,DOT;

高价B:IF(DATE>=RQD AND XG>=2,AH*Q2,NULL),COLOR007777,DOT;

高价C:IF(DATE>=RQD AND XG>=2,AH*Q3,NULL),COLOR007777,DOT;

高价D:IF(DATE>=RQD AND XG>=2,AH*Q4,NULL),COLOR007777,DOT;

高价E:IF(DATE>=RQD AND XG>=2,AH*Q5,NULL),COLOR007777,DOT;

高价F:IF(DATE>=RQD AND XG>=2,AH*Q6,NULL),COLOR007700,LINETHICK3;

高价G:IF(DATE>=RQD AND XG>=2,AH*Q7,NULL),COLOR007700,LINETHICK3;

DRAWNUMBER1(ZH,高价*Q1*1.008,高价*Q1,2),COLOR00FFFF;

DRAWNUMBER1(ZH,高价*Q2*1.008,高价*Q2,2),COLOR00FFFF;

DRAWNUMBER1(ZH,高价*Q3*1.008,高价*Q3,2),COLOR00FFFF;

DRAWNUMBER1(ZH,高价*Q4*1.008,高价*Q4,2),COLOR00FFFF;

DRAWNUMBER1(ZH,高价*Q5*1.008,高价*Q5,2),COLOR00FFFF;

DRAWNUMBER1(ZH,高价*Q6*0.999,高价*Q6,2),COLOR00FF00;

DRAWNUMBER1(ZH,高价*Q7*1.01,高价*Q7,2),COLOR00FF00;

SYA:EMA(AS,P1),LINETHICK2,COLORCCAACC;

LJ2:=(C-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

LJF2:=(EMA(LJ2,3));

低:=18;

DI:=EMA(CLOSE,10) - EMA(CLOSE,22);

XG1:=CROSS(LJF2,低);

DRAWICON(XG1,L,11);

DRAWNUMBER1(ISLASTBAR AND SYA,SYA*1.005,SYA,2);

BLS:= BL+2.58*STDP(C,20);

BL2:= BL+1.96*STDP(C,20);

DRAWICON(CROSS(H,BLS),H,2);

DRAWICON(CROSS(H,BL2),H*1.000,8);

DRAWNUMBER1(ISLASTBAR AND BL,BL*1.005,BL,2);

XGM:=CROSS(SY,BL);

DRAWICON(CROSS(C,BL) AND BL>REF(BL,1) AND DI>REF(DI,1),L,9);

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

GB:IF(RSI1>76,H*1.001,NULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;

GBB:IF(RSI1>80,H*1.002,NULL),CROSSDOT,LINETHICK3,COLOR0000FF;


多空彩带

  >>>请使用本站搜索功能将找到更多相关多空彩带365国际 彩带指标源码

下载地址

点这开始下载

精品股票365国际

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 138 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票365国际网发布的股票365国际主要来源于各大股票论坛,在此谢谢各位老师无私分享原创365国际。
  • 引入365国际如发现365国际名称栏空白,可能是365国际使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票365国际,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式365国际,仅可以用通达信365国际编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票365国际,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票365国际,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票365国际,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票365国际,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票365国际网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学